2019-05-04 |

yarn 更新模块

将包更新到指定版本: yarn upgrade [pkg-name]@ver
# jquery从2.1.4更新到3.0.0版本:
yarn upgrade jquery@3.0.0

将包更新到最新版本:yarn upgrade –latest [pkg-name]
举例将3.0.0版本的 jquery更新到最新版本:
yarn upgrade –latest jquery

0

发表评论

    评价:
    验证码: 点击我更换图片
    最新评论